# 使用此命令搜索可用的PHP版本
brew search php
# 使用此命令安装默认版本PHP,也可以指定版本,如:php@7.3 
brew install php
# **安装php多版本切换工具**
brew install brew-php-switcher
# 切换PHP版本到7.3.21(需要brew安装多个版本)
brew-php-switcher 7.3.21

# 重启 php-fpm
sudo  killall  php-fpm
sudo  php-fpm
# 如果用 brew 安装的
brew services start php