『メタトレーダー4&5共通ライブラリによるEA開発入門(kindle版)』からダウンロードできるMQL4/MQL5共通EAライブラリをアップデートしました。

kindle本のアップデートとは関係なく、最新ライブラリのzipファイルがダウンロードできます。

メタトレーダー4&5共通ライブラリによるEA開発入門

変更点は以下の通りです。

2021/06/13 build 210610


旧ライブラリでは、MT5の今後のアップデートでコンパイルエラーが発生することが判明しています。 共通ライブラリは、必ず最新のものに差し替えてお使いください。